Ti stiamo aspettando! Bastano 30 secondi per registrarsi sulla più grande community rossonera e condividere le proprie passioni con migliaia di utenti! registrati subito! (Ti preghiamo di attendere l'attivazione dopo l'iscrizione)

Top 22 Stats
Loading... Latest Posts
Loading...
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
Loading...
 

Pagina 1 di 2 12 UltimaUltima
Risultati da 1 a 10 di 12

Discussione: Problema avvio pc

  1. #1
    Member L'avatar di Tobi
    Data Registrazione
    Aug 2012
    Messaggi
    3,634

    Problema avvio pc

    Quando avvio il pc mi appare una schermata nera con la dicitura:

    Fixed Disk Failure.

    Cosa significa?

  2. # ADS
    Adv
    Circuit advertisement
    Data Registrazione
    Always
    Messaggi
    Many
     

  3. #2
    Senior Member L'avatar di Jino
    Data Registrazione
    Aug 2012
    Località
    Veneto
    Messaggi
    38,313
    Avevi provato a formattare? A fare ripristino del disco? Oppure ti era uscito qualche errore che ti chiedeva di correggere?

  4. #3
    Member L'avatar di Tobi
    Data Registrazione
    Aug 2012
    Messaggi
    3,634
    Citazione Originariamente Scritto da Jino Visualizza Messaggio
    Avevi provato a formattare? A fare ripristino del disco? Oppure ti era uscito qualche errore che ti chiedeva di correggere?
    no niente di tutto questo. Il computer ha 10 giorni di vita, l'altro giorno mentre stavo navigando mi esce una schermata blu dicendomi che è stato rilevato un problema, ed è partito in automatico il riavvio. Al riavvio appare schermata nera con scritto: Fixed Disk Failure.

    l'ho portato dal venditore, lo ha formattato e reinstallato. Mi disse che avevo fatto un po di disordine nel bios modificando erroneamente le impostazioni del boot. Ma io avevo provato soltanto ad avviare il pc dall HDD anzicchè dall SSD (boot principale) per vedere se il problema si ripresentava. Fatto sta che mi "sistema" il pc e oggi dinuovo stesso problema. È possibile che l'SSD sia difettoso di fabbrica? O che la scheda madre sia difettosa?

  5. #4
    13/04/2017 FREEDOM L'avatar di 28Maggio2003
    Data Registrazione
    Aug 2013
    Messaggi
    2,590
    Ma andando nel BIOS ti vede entrambi i dischi?

  6. #5
    Member L'avatar di Tobi
    Data Registrazione
    Aug 2012
    Messaggi
    3,634
    Si. Vengono riconosciuti tranquillamente ma poi all'avvio mi da sempre il problema

  7. #6
    Senior Member L'avatar di Jino
    Data Registrazione
    Aug 2012
    Località
    Veneto
    Messaggi
    38,313
    Citazione Originariamente Scritto da Tobi Visualizza Messaggio
    no niente di tutto questo. Il computer ha 10 giorni di vita, l'altro giorno mentre stavo navigando mi esce una schermata blu dicendomi che è stato rilevato un problema, ed è partito in automatico il riavvio. Al riavvio appare schermata nera con scritto: Fixed Disk Failure.

    l'ho portato dal venditore, lo ha formattato e reinstallato. Mi disse che avevo fatto un po di disordine nel bios modificando erroneamente le impostazioni del boot. Ma io avevo provato soltanto ad avviare il pc dall HDD anzicchè dall SSD (boot principale) per vedere se il problema si ripresentava. Fatto sta che mi "sistema" il pc e oggi dinuovo stesso problema. È possibile che l'SSD sia difettoso di fabbrica? O che la scheda madre sia difettosa?
    Beh se è nuovo vai dal negoziante e pretendi ti venga cambiato, semplice. Inutile che ti spacchi la testa.

  8. #7
    Member L'avatar di Tobi
    Data Registrazione
    Aug 2012
    Messaggi
    3,634
    Citazione Originariamente Scritto da Jino Visualizza Messaggio
    Beh se è nuovo vai dal negoziante e pretendi ti venga cambiato, semplice. Inutile che ti spacchi la testa.
    Ormai faccio l ultimo tentativo, me lo riformatta e sistema dinuovo. Se il problema persiste lo cambo come da garanzia

  9. #8
    Member L'avatar di dyablo65
    Data Registrazione
    Aug 2012
    Località
    veneto
    Messaggi
    2,304
    hai installato tutti i driver della scheda madre ? era una marca strana se non mi ricordo male...

    sembrerebbe un problema di riconoscimento dell ' ssd.....formattare non serve a nulla il problema , come gia' successo , si ripresenta.
    ma chi xeo Lu Boh...?

  10. #9
    Member L'avatar di Tobi
    Data Registrazione
    Aug 2012
    Messaggi
    3,634
    Citazione Originariamente Scritto da dyablo65 Visualizza Messaggio
    hai installato tutti i driver della scheda madre ? era una marca strana se non mi ricordo male...

    sembrerebbe un problema di riconoscimento dell ' ssd.....formattare non serve a nulla il problema , come gia' successo , si ripresenta.
    E si i driver sono stati installati tutti, pensi possa essere li il problema?

  11. #10
    Member L'avatar di dyablo65
    Data Registrazione
    Aug 2012
    Località
    veneto
    Messaggi
    2,304
    Citazione Originariamente Scritto da Tobi Visualizza Messaggio
    E si i driver sono stati installati tutti, pensi possa essere li il problema?
    se per caso hai a casa un vecchio hard disk io proverei ad installare un sistema operativo li ( anche linux )

    se tutto va' per il meglio e' la scheda madre che non sempre riconosce l 'ssd
    ma chi xeo Lu Boh...?

Pagina 1 di 2 12 UltimaUltima

Tag per Questa Discussione

Permessi di Scrittura

  • Tu non puoi inviare nuove discussioni
  • Tu non puoi inviare risposte
  • Tu non puoi inviare allegati
  • Tu non puoi modificare i tuoi messaggi
  •  

Milan World Forum © 2013 Tutti i diritti sono riservati. E' vietata la riproduzione, anche solo parziale, di contenuti e grafica.

Powered by vBulletin® • Copyright © 2012, Jelsoft Enterprises Ltd.

Milan World non si assume nessuna responsabilità riguardo i contenuti redatti dagli utenti. Foto e Video (da Youtube) pubblicati su MW non sono hostati su questo sito ma semplicemente riportati da altri media attraverso dei link accessibili a tutti.